سلام
اگر از ویندوز 7 و یا 8 استفاده می کنید نیازی به نصب .Net3.5 نیست به همراه ویندوز نصب شده است
MSXML 4.0 SP2 تفاوتی با Microsoft MSXML Core Services 4.0 Service Pack 3 ندارد میتونید از اون...