عدم نمایش بخش آموزش فارسی
به انجمن خوش آمدید
+ پاسخ به موضوع
نمایش نتایج: از شماره 1 تا 9 , از مجموع 9
  1. #1

    پیش فرض عدم نمایش بخش آموزش فارسی

    پس از اجرای شبیه ساز در منوی learning center هیچ محتوایی در صفحه وجود ندارد . من نسخه دیگری از شبیه ساز را نصب و اجرا کردم و این مشکل وجود نداشت . اما در نسخه ای که از این شرکت خریداری کردم صفحه منوی بخش آموزش کاملا خالی و سفید است

  2. #2

    پیش فرض

    سلام این مشکل به احتمال زیاد مربوط به درایور گرافیک شماست حتمن درایور گرافیک نصب و آپدیت کنید
    گروه پشتیبانی فقط پاسخگوی سوالات ، در زمینه اشکال در نصب و یا فعالسازی برنامه ها ست و از پاسخگویی به سوالاتی مثل روش کار با نرم افزار و یا مواردی از این قبیل معذور می باشد.

  3. #3

    پیش فرض

    سلام ، ممنون از پاسختون . درایور گرافیک روی ویندوز ۱۰ کاملا نصب و آپدیت هست . همونطور که عرض کردم نسخه زبان اصلی بازی رو که نصب می‌کنم بخش Learning center , lessons بی هیچ مشکلی فعاله و کار می‌کنه ، فقط همین نسخه فارسی شرکت نوین پندار این مشکل رو داره . مت حتی یک پکیج دیگه از همین شرکت رو هم نصب کردم ولی باز مشکل برقرار بود

  4. #4

    پیش فرض

    سلام امکان داره به دلیل نسخه ی زبان اصلی که قبلن روی سیستم نصب بوده این مشکل به وجود آمده لطفن روی یک ویندوز خام یا ویندوزی که قبلن شبیه سازی روش نصب نبوده تست کنید
    گروه پشتیبانی فقط پاسخگوی سوالات ، در زمینه اشکال در نصب و یا فعالسازی برنامه ها ست و از پاسخگویی به سوالاتی مثل روش کار با نرم افزار و یا مواردی از این قبیل معذور می باشد.

  5. #5

    پیش فرض

    سلام ، ممنون ، خیر ، ابتدا نسخه این شرکت رو نصب کردم و هنگامیکه با این مشکل برخوردم نسخه زبان اصلی رو تهیه و نصب کردم . چندین بار هم این نسخه رو uninstall و نصب مجدد کردم فایده‌ای نداره ، به نظر می‌رسه مرورگر داخلی نرم افزار توانایی باز کردن محتوای فایل های html بخش آموزشی رو نداره کلا ، هرچی هست ایراد از اینجاست .

  6. #6

    پیش فرض

    سلام این محصول از ویندوز Xpتا ویندوز 10 تا به امروز هیچ ایرادی نداشته ولی نیاز هست حتمن نرم افزار را با نرم افزار های uninstaller پاک کنید و ویندوز را با ccleaner از فایل های این نرم افزار خالی کنید و همچنین اگر نسخه ای از اینترنت اکسپلورر رو اگر به صورت دستی نصب کردید پاک کنید و بذارید تنها نسخه ی اولیه و اصلی آن روی سیستم شما نصب باشد
    گروه پشتیبانی فقط پاسخگوی سوالات ، در زمینه اشکال در نصب و یا فعالسازی برنامه ها ست و از پاسخگویی به سوالاتی مثل روش کار با نرم افزار و یا مواردی از این قبیل معذور می باشد.

  7. #7

    پیش فرض

    بازم ممنون از شما ، من حتی گمان کردم ایراد از پکیجی باشه که خریدم ، فلذا یک پکیج دیگه مجددا خریداری کردم اما فایده‌ای نداشت روی چهارتا سیستم مختلف هم امتحان کردم اما مشکل رو هر چهارتا سیستم برقرار بود ، البته نکته مشترک هر چهار سیستم این بود که ویندوزش ۱۰ بود فکر کنم اساسا با ویندوز ۱۰ ناسازگاری داره ، شاید روی ویندوزهای پائینتر مشکلش حل بشه ، نمی‌دونم ...

  8. #8

    پیش فرض

    نقل قول نوشته اصلی توسط Hmdmajlesi نمایش پست ها
    بازم ممنون از شما ، من حتی گمان کردم ایراد از پکیجی باشه که خریدم ، فلذا یک پکیج دیگه مجددا خریداری کردم اما فایده‌ای نداشت روی چهارتا سیستم مختلف هم امتحان کردم اما مشکل رو هر چهارتا سیستم برقرار بود ، البته نکته مشترک هر چهار سیستم این بود که ویندوزش ۱۰ بود فکر کنم اساسا با ویندوز ۱۰ ناسازگاری داره ، شاید روی ویندوزهای پائینتر مشکلش حل بشه ، نمی‌دونم ...
    روی چه نسخه از ویندوز 10 نصب می کنید؟
    redstone6 یا نسخه های پایین تر؟
    گروه پشتیبانی فقط پاسخگوی سوالاتی می باشند که در زمینه اشکال در نصب و یا فعالسازی برنامه ای باشد و از پاسخگویی به سوالاتی مثل روش کار با نرم افزار و یا مواردی از این قییل معذور است .

  9. #9

    پیش فرض

    نمی‌دونم ، مطمئن نیستم ، redston6 تاحالا نشنیدم ، ویندوز من نسخه enterprise هستش . ۶۴ بیتی
    ویرایش توسط Hmdmajlesi : 2019-09-17 در ساعت 03:02 AM


 

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
اکنون ساعت 03:51 AM برپایه ساعت جهانی (GMT - گرینویچ) +4.5 می باشد.